Skip to main content

Minimum device requirements

For Android, your device needs to run Google Play Services Android 8 or more recent. 

For iOS, your device needs to run iOS15 or newer. 

That’s it!

Was this article helpful?
4649 out of 6935 found this helpful